Support

Need help? You've come to the right place.

We will not be providing Support until Installation 01 has its first public release.
In the meantime, you can ask questions in the Installation 01 Discord server.


Installation 01 System Requirements

Installation 01 is built on top of the Unity engine. It can run smoothly on even some of the lowest-end hardware while still looking beautiful on high-end machines. Here are some estimated minimum and recommended specs as of May 2018. They are subject to change in the future.

Minimum (DirectX & OpenGL)Minimum (Vulkan)Recommended
Processor Intel Pentium G4560
AMD Phenom II X4 965
Intel Core i3 3250
AMD FX-4350
Intel Core i5 8600K
AMD Ryzen 5 2600X
Video NVIDIA GeForce GTX 460
AMD Radeon HD 4850
Intel HD Graphics 4400
NVIDIA GeForce GTX 660
AMD Radeon HD 7770
Intel HD Graphics 5000
NVIDIA GeForce GTX 1060 6GB
AMD RX 580
Memory 4GB 4GB 8GB